PDA

View Full Version : Errors


Dragon Thief
05-03-2009, 04:18 PM
Heya Fearless (and by that, I mean tell this to Jason)

At the end of the message boards, we get the lovely errors:

Warning: include(pullin/analytics.txt) [function.include]: failed to open stream: No such file or directory in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

Warning: include(pullin/analytics.txt) [function.include]: failed to open stream: No such file or directory in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

Warning: include() [function.include]: Failed opening 'pullin/analytics.txt' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

You've been told. No excuses now, I want it fixed in ten. :)

Uno
05-03-2009, 04:41 PM
Heya Fearless (and by that, I mean tell this to Jason)

At the end of the message boards, we get the lovely errors:

Warning: include(pullin/analytics.txt) [function.include]: failed to open stream: No such file or directory in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

Warning: include(pullin/analytics.txt) [function.include]: failed to open stream: No such file or directory in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

Warning: include() [function.include]: Failed opening 'pullin/analytics.txt' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/antioch/public_html/thland/www/pullin/footer.php on line 8

You've been told. No excuses now, I want it fixed in ten. :)

This is obviously a sign of stresses in the pattern as the Dark One stirs in his prison in anticipation of the next book. Or something like that. Hopefully it doesn't herald another crash of the boards, though.

JSUCamel
05-03-2009, 05:50 PM
Looks like a file isn't being referenced correctly. Incidentally, Tam, Jason should silence all errors and log them to a file instead of echoing them to the page.

I wonder how exploitable that information is.

*ponders*

Nah, better not.

Sarevok
05-04-2009, 01:24 AM
if we're putting up errors here, I've got another one:
I can't view attachments. They appear as a link, which then links to a page saying I don't have the right to view it. When asking some other, they said they saw it as an image. Those others were all ancients and heroes, though, haven't had feedback from fellow elders.

GonzoTheGreat
05-04-2009, 04:50 AM
Sare, have you tried the solution I gave you, yet, or did you overlook it?
You've mentioned this problem before, and on one such occasion I tested it myself, managed to replicate your problem, solved it for myself again, and then posted how I'd done it.

Sarevok
05-04-2009, 09:00 AM
Sare, have you tried the solution I gave you, yet, or did you overlook it?
You've mentioned this problem before, and on one such occasion I tested it myself, managed to replicate your problem, solved it for myself again, and then posted how I'd done it.
Uh, no, don't recall reading that post. Where was it?

GonzoTheGreat
05-04-2009, 11:24 AM
In this thread (http://www.theoryland.com/vbulletin/showthread.php?t=1634), of course. It seemed a very logical place to hide something like that.

Sarevok
05-05-2009, 04:41 AM
Found your post:
I have managed to reproduce your problem, Sare, though it is of course possible there is another cause for you.

Anyway, near the top of the screen there is a "User CP" thingie. If you click that (easiest is right click and open in a separate tab, so that you can read this too), then you get your settings and such. On the left, you select "Edit Options". This gives you a list of options of stunning uselessness. Go to the "Thread Display Options", and select there the "Show Images" tick box. Then go to the bottom, and click "Save Changes".
I went to check, however, the box is already checked, and the problem still exists...

GonzoTheGreat
05-05-2009, 05:42 AM
Uncheck the box, save, test. Recheck the box, save, test.
Shouldn't make a difference, I admit, but based on how often I've had cases of "that should not matter", I would say that it is worth a try.

And it seems as though your problem is getting interesting. Well done. You give us much amusement. :p

Sarevok
05-05-2009, 06:19 AM
It was indeed worth a try. However, it did not work. :(

Anaiya Sedai
05-05-2009, 10:19 AM
I get the same problem, and it didn't work for me either.

It seems to be more about something with permissions of some sort, maybe like the fact that I can't rep anyone as a youngling..

GonzoTheGreat
05-05-2009, 10:51 AM
As a lurker, I didn't see the pictures either. When I logged in again, they were back.

The idea that it is linked to rep is odd enough to sound plausible.

And this entire thread should have been in the Bugs section.

Anaiya Sedai
05-05-2009, 11:12 AM
I meant that it's along the same permission lines as the repping (I can't rep as youngling, nor see attachments)

strangely enough, when images are embedded I CAN usually see them, so I'm not sure how the problem works.

Sarevok
05-05-2009, 11:50 AM
It looks like Elders and Younglings aren't allowed to view attached images.
As an Elder, I can give rep, so that doesn't have much to do with it.
I'm quite sure it has to do with permissions.
And yes, this thread belongs with the Bugs forum

Terez
05-05-2009, 11:50 AM
I meant that it's along the same permission lines as the repping (I can't rep as youngling, nor see attachments) Also the number of PMs you get in storage, etc. I get 250; I think Elders get less.

Sarevok
05-05-2009, 11:52 AM
Also the number of PMs you get in storage, etc. I get 250; I think Elders get less.
*goes check* nope, also 250.
However, even if that were lower, it wouldn't matter much. It does matter a LOT when I can't see images everyone else is talking about...:(

Terez
05-05-2009, 12:07 PM
Depends on how many PMs you get as to whether or not it matters...

Sarevok
05-05-2009, 12:39 PM
yeah, well, I've gotten 7 since we started on VB, so I'll be ok...

Anyway could some of the admins check some kind of box so that elders and younglings can see attachments?

Anaiya Sedai
05-05-2009, 02:09 PM
is there a difference between images that are linked/embedded in posts as opposed to attached?

Sarevok
05-05-2009, 02:40 PM
yup, apparently, because I can see those in [img] code...

Anaiya Sedai
05-06-2009, 09:30 AM
me too.. I don't even know how to attach images..

Terez
05-06-2009, 11:11 AM
me too.. I don't even know how to attach images..
Should be options below the 'submit' button.

Sarevok
05-06-2009, 11:15 AM
Should be options below the 'submit' button.
*goes check*
Yup, it's there.
*adds an attachment to check*

Sarevok
05-06-2009, 11:16 AM
Lol, can't even view my own attachment... :|

Terez
05-06-2009, 11:28 AM
If it makes you feel any better, I have to click on it to view it.

Sarevok
05-06-2009, 12:09 PM
I have no idea how to embed it like Spidy did in his post...