PDA

View Full Version : Problems viewing attachments?


Weird Harold
06-22-2008, 05:14 PM
http://www.theoryland.com/vbulletin/showpost.php?p=7426&postcount=11

Sarevok is having trouble viewing an attachment I posted. It was the first attachment I've posted that didn't display the image, so possibly something got boinked in chaning the auto-display function?

no one else has complained about viewing it, but no other elders have posted in that particular thread since I posted the attachment.

This is the attachment that's giving problems: http://www.theoryland.com/vbulletin/attachment.php?attachmentid=5&d=1214148267

Terez
06-22-2008, 05:19 PM
I don't generally do attachments, but I can see that one, and I get the same message Sare got sometimes when I try to view user profiles. Usually spammers' profiles.

Weird Harold
06-22-2008, 07:01 PM
I don't generally do attachments, but I can see that one, and I get the same message Sare got sometimes when I try to view user profiles. Usually spammers' profiles.
The message when you try to view a spammer's profile is because the profile has been deleted or locked by Nae'blis. I get the same thing trying to open a spammer's thread to report it when Nae'blis got to it ahead of me.

It's kind of a generic vBulletin "that's a bad link" error message but it might be because the "elders" usergroup has "view attachments permission" turned off.

GonzoTheGreat
06-23-2008, 03:52 AM
Makes sense, I guess. Elders should have 'special' privileges, to distinguish them from Younglings.