PDA

View Full Version : vBulletin error message.


Bill Door
08-09-2012, 12:20 PM
Hi, I've been having a problem when I try to access a lot of the features on the forums. Whenever I try to do things like edit my settings, change my avatar, private messaging, look at another users profile (basically everything but browse the forums and post), I get this vBulletin message:

Bill Door, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?

2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

I've tried the obvious things like clearing my cache and cookies, but they haven't changed anything. I was wondering if there's anything the mods/admins could do to fix it.

Ishara
08-09-2012, 12:40 PM
We'll have it looked into!

Bill Door
08-09-2012, 12:48 PM
Thanks. :)

Bill Door
08-10-2012, 03:36 PM
Everything seems to be working fine now. Thanks.

Ishara
08-10-2012, 06:36 PM
Just as an FYI, New User Accounts are set up so when you've been registered for 2 days and have 10 posts you'll be automatically moved into the Youngling group. I learned something new today. :)

Shikyi
10-25-2012, 06:24 AM
I seem to be having the same problem. I registered to the forums normally, activated the account through my email. Rechecked that the activation when through, and I'm still getting this message every time I try to even check the Members List or anything else

"Shikyi, you do not have permission to access this page. This could be due to one of several reasons:

-Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
-If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "

Is there something I don't know or what?
Thanks for your help :)

yks 6nnetu hing
10-25-2012, 06:34 AM
I seem to be having the same problem. I registered to the forums normally, activated the account through my email. Rechecked that the activation when through, and I'm still getting this message every time I try to even check the Members List or anything else

"Shikyi, you do not have permission to access this page. This could be due to one of several reasons:

-Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
-If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation. "

Is there something I don't know or what?
Thanks for your help :)

It's to stop spam-bots from infiltrating all over the place (for instance, we recently discovered that they like to leave visitor messages on people's profiles... this still apparently drives up the Googleability). It's now set so that if you have 10 posts and you've been active for 2 days, then the visibility issues will go away automatically.

So, jump in, post and enjoy! Until then, sorry for the inconvenience...