Theoryland of the Wheel of Time Forums

Theoryland of the Wheel of Time Forums (http://www.theoryland.com/vbulletin/index.php)
-   Bug Reports (http://www.theoryland.com/vbulletin/forumdisplay.php?f=34)
-   -   Unread Posts (http://www.theoryland.com/vbulletin/showthread.php?t=5174)

Casabamelon 02-15-2011 09:34 AM

Unread Posts
 
I don't know if it's the forum, or just me, but it seems that my unread posts info is being updated even when I'm not on the forum.

Last week, I checked in after a week or two of inactivity, and it showed I had no unread threads.

I last checked in yesterday around 3:00pm, and this morning when I checked in there were some new posts from around 5:00pm that were marked read, even though I haven't been on the forum. There were posts marked new that were posted after 2:00am, so I don't know if it's a time thing, a browser thing, a forum thing, or just a thing to be accepted.

Terez 02-15-2011 09:44 AM

It seems to be a thing just to be accepted. It's probably the most buggy feature of this software.

Casabamelon 02-15-2011 10:48 AM

Quote:

Originally Posted by Terez (Post 142494)
It seems to be a thing just to be accepted. It's probably the most buggy feature of this software.

C'est la vie.

Thanks!

Sarevok 02-15-2011 11:19 AM

I've noticed that when I keep my drowser window open and logged in, it will mark things read after about 5 or 10 minutes of inactivity. I've never noticed it to happen when I wasn't on the forum, though.

yks 6nnetu hing 03-03-2011 05:05 AM

Quote:

Originally Posted by Sarevok (Post 142504)
I've noticed that when I keep my drowser window open and logged in, it will mark things read after about 5 or 10 minutes of inactivity. I've never noticed it to happen when I wasn't on the forum, though.

same here...

Terez 10-24-2012 09:48 PM

I don't know if my computer has just gone weird on me or what. But now when I read a thread, it doesn't get marked read. (Not polls; just regular threads.) I have to physically mark the forums read for that to work. So, was that supposed to be a fix for the time-out problem?

Terez 10-29-2012 11:36 AM

Quote:

Originally Posted by Terez (Post 202523)
I don't know if my computer has just gone weird on me or what. But now when I read a thread, it doesn't get marked read. (Not polls; just regular threads.) I have to physically mark the forums read for that to work. So, was that supposed to be a fix for the time-out problem?

Bump.


All times are GMT -5. The time now is 03:05 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.